Client and patch links

News, Patch notes and more

Moderators: Shara, GM Neyssa, Yviene, Laysie

LMS
Site Admin
Posts: 650
Joined: 24 Mar 2008, 18:26
Contact:

Re: Client and patch links (updated 2009.07.01)

Post by LMS » 04 Aug 2009, 00:25

you need to install lms3.5.1 patch, then autoupdate or manual cup file update. Make shure you select correct path before extracting lmspw 3.5.1 patch.
Head Admin
tully
Newbie
Posts: 1
Joined: 13 Aug 2009, 00:32

Re: Tully

Post by tully » 13 Aug 2009, 02:53

It don't work :| it say eror and is corrupted :(
Enbeodie
Newbie
Posts: 1
Joined: 27 Aug 2009, 14:56

Re: Client and patch links (updated 2009.08.05)

Post by Enbeodie » 27 Aug 2009, 15:09

the reason a lot of people get the corrupted error is because the offical game uses file destination
C:\Program Files\Perfect World Entertainment\Perfect World International

while the LMS patch uses the destination
C:\Program Files\Perfect World International


now that i have said that, i would like to bring attention to the fact that you need to fix the install guide on your home page, because it isnt working, it tells you to autoupdate which gives you game version 175, even though youre supposed to stop at 124, as it is, i installed this game 4 times

the first time i had the problem i already mentioned, and figured that out

the second time i installed it and got it to work, but my character had the appearantly all too common patch problem

the 3rd time was a reinstall because a GM told me that i patched it wrong, so i followed the instructions on the front page word for word, and it still failed

the fourth time was doing it as this page suggested, going up to 124, but now the LMS patch wont even work


P.S. you should also post this guide in an area where non registered people can actually see it
Kanji
Newbie
Posts: 1
Joined: 31 Aug 2009, 22:36

Re: Client and patch links (updated 2009.08.05)

Post by Kanji » 31 Aug 2009, 22:51

I got everything in I can log into my account but the animation is bad where is the animation patch at?
daloon
Newbie
Posts: 2
Joined: 21 Sep 2009, 20:49

Re: Client and patch links (updated 2009.08.05)

Post by daloon » 21 Sep 2009, 21:11

ive done all the steps but i need a little more help 4 the patcher i pathed it and installed it in my PWI folder i lauch the game it should work could someone out together a walk thought with pics to assist the less tech savy
Mewdos
Newbie
Posts: 2
Joined: 04 Feb 2009, 01:52

Re: Client and patch links (updated 2009.12.12)

Post by Mewdos » 28 Dec 2009, 07:32

Iam sorry to post here, but I would like to ask for some specific guidance towards patching correctly LMS PW.

1. Do I use PWI or PW-MY EN Client?
2. I followed the steps in the main page, updating my PWI client to version 124 and still didnt work, because when I tried to patch 44-45 after installing the LMS patch 44 exe, my pwi patcher said that the cup I was trying to use was outdated. Could you plz help me in this matter?
3. I tried using PW-MY EN client too and failed. Epic Fail. Also, I dont seem to find an appropriate 1.2.6-1.3.1 patch in the web. Fail.

I address to you to solve this problems fastly, so I can again enjoy the pleasure of your company in LMS PW.
LMS
Site Admin
Posts: 650
Joined: 24 Mar 2008, 18:26
Contact:

Re: Client and patch links (updated 2009.12.12)

Post by LMS » 28 Dec 2009, 10:47

LMS 44 patch doesnt detect your pwi directory location, so make sure you selected correct instalation path for it. If you need more assistance contact me on chatroom or email, i can help via teamviewer
Head Admin
User avatar
Caos
Autoscopy
Posts: 17
Joined: 18 Jun 2009, 05:27

Re: Client and patch links (updated 2009.12.12)

Post by Caos » 29 Dec 2009, 02:38

hi mewdos, the best way to bypass all the patch things is, if you have a fast connection, simply dload the client from lms page, is full patched, so is only install and play
_________________
heresy grows from idleness

REDEMPTION THROUGH ANNIHILATION!!!!
bryant16
Newbie
Posts: 1
Joined: 20 Jan 2010, 04:18

Re: Client and patch links (updated 2010.01.19)

Post by bryant16 » 20 Jan 2010, 05:31

it is telling me when i go to log in for the first time ever unk - wrong account or password WTF's wrong ?
User avatar
Caos
Autoscopy
Posts: 17
Joined: 18 Jun 2009, 05:27

Re: Client and patch links (updated 2010.01.19)

Post by Caos » 21 Jan 2010, 05:35

you need to create a account first

you can do it at quick start , step 2
_________________
heresy grows from idleness

REDEMPTION THROUGH ANNIHILATION!!!!
Post Reply