LMS Perfect World

Become a part of Perfect World
Home Page FAQ Team Search
  Register
Login 
View unanswered posts View active topics  

Delete all board cookies

All times are UTC + 2 hours [ DST ]




New Topic Post Reply  [ 1 post ] 
  Print view
Previous topic | Next topic 
Author Message
Offline 
 Post subject: Re: help p.p
PostPosted: 30 Jun 2015, 17:03 
LMSPW GM

Joined: 07 Jun 2012, 17:58
Posts: 102
Hello zirisfox

Sorry for the late reply, real life has been busy.

Edit: LMS says you just need to replace the elementclient.exe file, check the main or download page for it, there should be a link there.


Will leave the old questions below just in case.

Got some questions for you that could help us solve the problem;
1 Did you download the game through torrent or direct/browser download? Direct can get corrupted files.
2a Is there a "START" button showing? If so you can just click play because it won't need any more updating, if not read 2b and 2c.
2b If you were able to launch the game but still have problems, what does it say?
2c Before the login window at the bottom right corner, what version of the game does it show and does it match with the latest game version that is listed on the website/patcher?
3 Is there any error message on the patcher?
4 What do the buttons at the top say? (Or one button) Like "Update" or such.
5 Is the patcher doing any updating? (Two bars near the top-left when updating)
6 Is there any error message pop-up?

Some things that may help solve the problem;
* Download the full latest game client through torrent, can use a torrent downloader like http://www.utorrent.com (If the latest isn't available yet just get last possible one)
* Maybe temporarily disable antivirus as it could be blocking certain files that are required.
* If available and needed depending on the client version downloaded, get manual patches off the website if they're there, if not just get the latest version client version as stated above and let it auto-update.

A new client torrent version will be updated once the patches we're working on are working correctly. :)


Hope this helps, if not then do please post a reply so we can help you better to solve the problem.


Image

My facebook page if you need to contact me and I'm not online here, on the website, or in-game: Facebook


Top
 Profile  
Reply with quote  
Search for:
Display posts from previous:  Sort by  
New Topic Post Reply  [ 1 post ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:  

Powered by Skin-Lab © Alpha Trion